Adventures in creating and destroying sounds
RSS icon Home icon
  • Replacing a non-operational motor on a Tascam Portastudio 424 MKII

    Posted on February 10th, 2009 Bob 38 comments

    tascam_portastudio_424_mkiiI was fortunate enough to pick up a used Tascam Portastudio 424 MKII about 4 years ago on Craigslist. It worked flawlessly when I first got it. Recorded many a Xome tracks on the beast and eventually set it up so that the output of the 4-track was plugged into the soundcard on my computer. It was so handy having this setup to try out new gear and record that the Tascam almost never was powered down.

    I decided to check out some old 4-track tapes recently and noticed that when I pressed play, rewind or any of the other tape transport buttons that the appropriate light would come on for a few seconds, some clicking was heard but it pooped-out.

    I decided to open her up and poke around a bit. I noticed that the motor underneath the cassette tape bracket seemed like it wasn’t moving when perhaps it should. After taking out the bracket and looking at the motor, I did a quick Google search on the part number printed on the motor’s label (which proved not as fruitful as I thought it might be). But I finally found a place in Indiana called Studio Sound Electronics that carries the exact replacement. I found from the information on their site that it was a 12-volt Mabuchi motor. I placed 12-volts on the motor and yup, no movement.

    I decided to order a replacement from Studio Sound Electronics. The motor was $9.95
    And shipping to California was just under $5. I must say that Studio Sound Electronics’ service is wonderful. The motor arrived just a few days later.

    I popped in the new motor, soldered the 4 wires into place and put everything back together. Bam! Works like new again!

    Here are some hints if you’re looking to do this repair yourself:

    ** There are about 15 screws on the bottom of the unit that need to be removed including one that is on the little “ledge” on the back of the 4-track.

    tascam_openhood** After carefully opening up the unit, you have to disconnect 5 connectors – 4 from the big circuit board and one two-position connector from behind the transformer. Since they are all different positions and there are slots so you don’t put them in backwards, it’s not really necessary to mark them or anything like that.

    tascam002z** Remove the connector from the back of the cassette tape bracket.

    ** Remove the entire bracket assembly with the screws on the top of the bracket.

    ** Remove two screws on each side of the bracket to access the bottom bracket that holds the motor. One on each side is screwed through a plastic clip thing. tascam002You might want to put these away carefully so that you get the plastic clips on the correct sides when you put it back together.

    ** Move the motor’s belt over to the side and remove the 3 flat-headed screws that mount the motor. Gently pull off the belt guide.

    ** Once the motor is free, cut the 4 wires connected to the motor. You may want to memo where each of the wires go. The wires go as follows: A: blue, B: yellow, +: red, -: black.

    tascam_motorback** Strip each of the wires (about 3mm will do) and solder the wires on to the new motor.

    ** Putting the 4-track back together is the reverse of taking it apart. Just make sure you have all your electrical connectors connected!

    tascam_motor** The motor in the Tascam 4-track is a Mabuchi Motor EG-530KD-2B. It’s a 12VDC 1600/3200 RPM CCW (counter clock-wise rotation) motor. It’s available from Studio Sound Electronics at http://www.studiosoundelectronics.com/cassette.htm

     

    38 responses to “ Replacing a non-operational motor on a Tascam Portastudio 424 MKII ”

    1. Steve Martin

      Excellent helpful guide for the replacement of a capstan drive motor on a Tascam 424 MkII, it really helped me work out what was wrong by the symptom description alone. I have just today 20th March 2009 taken delivery of a system with the same problem, which I bought for spares or repair. Here in the UK the place to obtain a replacement motor with the number you specify is via http://www.dalbani.co.uk at under

    2. jake

      Mine has the same problem, and that repair sounds rather involved…maybe i’ll buy a new digital!

    3. Eric

      I can’t tell you how much help your article was to me. I’ve been using the 424 for years as a songwriting sketchpad. When the motor gave out I was dissapointed but happy with its years of service. Thanks to you I’ve getting a new motor to get it running again. Thanks!!!

    4. harold taylor

      I also have the tascam 424 and love it, but lately when recording or playing back , the sound will sometimes speed up or slow down.
      Could this also be the motor or maybe something to do with the pitch control switch?
      Any guesses?

    5. Big Al

      Wow.. what an awesome page to come across. Thank you for posting it! I have a feeling I may need to follow your instructions and parts source in the near future as I have just today taken delivery (for free!) of a 424 MKII that has been used for ten years at figure skating competitions as a music/announcer player/mixer. It has probably seen well over 25,000 skating routines in its years of service, so I am guessing the motor is pretty well used up (I dunno, I haven’t even pluged it in yet). However.. what I REALLY need is a manual. Anyone??

    6. Claude

      Great explanation, I have tascam 644 (8 channels) with the same problem after many years of great service and dozen of tapes recorded ! Did not want to loose all my work ! Thanka a lot to giving us the solution!
      Claude

    7. Paul Tynan

      I too had to replace the capstan motor on my
      Tascam. The motor runs constantly while the unit is powered on, and being the only real
      moving part it is prone to eventual failure.
      Because I use mine a lot for its mixing
      features, and leave it on for hours, I installed a on/off switch to the motor.
      Here’s what I did:
      first I bought a mini single-pole switch.
      Second I drilled a hole in the back of the unit right between the line output connectors and the DBX on switch to install the on/off switch for the motor.
      Thirdly I cut the black wire going to the
      capstan motor and connected both ends to the switch. Now I only turn the switch on when I
      want to record or playback. I always make sure that the switch is in the off position before I turn off my Tascam.

    8. Hans

      Is the motor the same on the 644 as on the 424?
      Thanks

    9. Bob

      @Hans — I am not familiar with the 644 .. I took some pretty big photos of the motor in the 424 so you can compare. I would assume that you would want to pay extra special attention to the voltage, rotation speed(s) and the rotation direction (clock-wise or counter-clock-wise).
      -best

    10. Bob

      Looking for a manual for the Tascam Portastudio 424 MKII ?? I found one and put it here: http://www.negatron.org/tascam_424mkII_manual_3.pdf

    11. Freddy

      Hi!

      Can anyone tell me the parameters for the diodes with the number D7, and D8 in the 424MkII?

      You can see it on the following link:
      http://yfrog.com/2ptascam002zj

      If anyone can help me, please write on getcloser@freemail.hu

      Regards, Freddy

    12. Jason

      i have a 424 (mkI though), with a motor problem (speeds up and slows down randomly). same motor replacement?

    13. Bob

      @Jason —

      One might assume that replacing the motor would be a similar process… just make sure the voltage, rotation speed(s) and the rotation direction (clock-wise or counter-clock-wise) match the motor in the MKI.. Studio Sound Electronics has some other motors as well.. The link for them is in the article.

    14. Aaron

      I have an original 424 portastudio that’s been having the same problem for years. Even though I had since moved on to an MD8 & then recording in Sonar, I still have hundreds of hours of ideas & jam sessions on 4 track cassette that I still wish I had access too. Thx to your article I feel confident I can recover these without having to spend a fortune fixing an outdated machine. THANKS!

    15. colin

      thanks for this…just bought a 424 mk1 in a flea market for €10, unit powers up OK and I can alter the cassette motor speed between the lo/norm/hi settings (it hums a bit at higher speeds, but the little pole that sticks through the lower edge of the cassette appears to change speed accordingly) but the cassette transport mechanism, i.e. the capstan that drives the tape, is not functioning. No response from the play/record buttons etc.

      Might this be the same problem or should I look elsewhere?

      Thanks
      Colin

    16. colin

      ….am I looking at a broken belt, perhaps? There’s a guy in the UK selling these for the 424 on ebay.

      Thanks

    17. JULIAN

      I bought a belt for $2 for a Tascam 424 from the Teac America Tascam company.I also had it repair there fairly cheap. Ph 323 726-0303.. 7733 Telegraph Road, Montebello California, 90604

    18. JULIAN

      Teac America 7733 Telegraph Road Montebello,CA
      Phone 323 726-0303.
      They have a repair shop for Tascam 424, I had mine repaired there. Teac America is The Tascam 424 Division
      I also bought a belt, by mail for $2
      Julian

    19. JULIAN

      Tascam 424 Has A place in Canada. Call Teac Canada,
      Canada Phone 416-890-8008
      Julian

    20. Harrystad

      Hi there,

      Not long ago I bought a great second hand Tascam 424 that was in brilliant condition, worked great.

      Foolishly without looking properly I plugged in the wrong power supply (we had another lying nearby for a set of Boston PC speakers). Now the Tascam doesn’t respond at all. I could smell a very faint sort of electrical smell after plugging in the wrong power supply…. is all lost? Is there a simple repair… a magic wand?

      I am not sure what to do next…

      Any help greatly appreciated…
      Cheers,
      Harrystad
      Harrystad is online now Report Post Edit/Delete Message

    21. Tim

      Hi,

      I suspect I have same problem with my 424 mkii. I’m from the UK, called up TEAC and a couple of other independent electronics retailers but was met with the same response – “that part isn’t available anymore” so I’m pretty stuffed. Is there another motor which I could use instead??

      Anyone able to offer any help would be great before I resort to ebay!

    22. Eric Öhman

      I just took an old tape deck apart (Pioneer double deck) and found two of these types of motors. Or actually they are called: EG-500YD-2B 12V CCW. However, I’m not repairing anything, just interested in how these motors should be connected. Never dealt with 4 wire dc motors before.

      On the close up photo you posted you can see the markings on the back of the motor “A B + -”

      What’s the A and B for? Should I wire a potentiometer (any value?) as a variable resistor to control the speed? Don’t quite get it. I’m not using it for a tascam, just interested in doing some DIY’ing with the cassette transport that I have lying here on my desk now.

      Any help is really appreciated, very hard to google this because most people “just know” how to do connect them :)

      Will these motors want constant voltage for the + – and instead the resistance between A and B to control speed? That’s the idea I got when I noticed it had 4 wires.

      Regards,
      Eric

    23. junkwaffel

      so first of all thanks for putting this up. i’ve found the wiring diagram for this specific model is almost impossible to find on the internet. the manual was easy but it didn’t include any wiring. Unfortunately the motor has been discontinued at the studio sound electronics site. however i think i’ve found the model at this site. http://www.electronix.com/mabuchi-motor-p-1975.html

    24. Guy

      hey, i have the exact problem as harrystad, i plugged in my tascam portastudio 424 mkII without using an appropriate power converter(i’m australian), i smelt a faint stink. i am assuming it could be the power supply, does anybody have any repair diagrams or know which part would be effected in being blown/ can you find a replacement part anywhere?

      any help would be amazing..
      thanks, from guy.

    25. Bob

      @Guy

      Pop it open and see if you can detect any components that are burned / blackened by smoke around the power input section.

      Doesn’t Australia have 230-volt mains? Yikes!

    26. Guy

      thanks bob, i have done this but there is no visible burns, i have given it to somebody who knows about electronics but they would like a diagram of the unit.. it seems as if it’s impossible to track one down

    27. Jay

      My Tascam 424 portastudio was speeding up and started to wobble in some places, so I figured the motor was going. I changed my motor with a Mabuchi Motor EG-530KD-2B motor and it seems to running, but its super fast and won’t allow me to change the speeds on the control switches. I followed the wiring the same as the old motor A to A, B to B, + to +, – to -, Anybody have a idea on what could be the reason the tape speed is running so fast with this new motor and how to adjust it?

    28. Steve

      Does anyone know if the motor from a 424 (Mk1) will work in a 488 (also Mk1)? I have a 488 with a bad motor, and a 424 that’s pretty much a parts machine, at this point. I haven’t taken the 488 apart to look, yet, and was just going to check and make sure I’m not wasting my time, first.

    29. phillyd

      The motors are the same. This motor is a confirmed tascam 488 replacement EG 530KD 2B. I contacted TEAC/Tascam USA and they informed me of such. I am about to replace a belt on my 488 as I know the belt broke. If I still have problems I’ll replace the 488 motor as well. Also, the 488 service manuals are on back order. They still carry the 488 belt but no longer the motors. There are some electronic shops out there that carry the motor.

    30. loss1234

      does anyone know where to find, download or purchase service manuals for the 424 MKII or MKIII? I have one which I am trying to modify,

      any help appreciated!

    31. I truly appreciate this post. I have been looking all over for this! Thank goodness I found it on Bing. You’ve made my day! Thx again

    32. JD

      The play button on my 424 MKII stopped working many years ago when my cat peed on it. I just used the zero stop play and RW/FF for years. But when I pulled the machine out a year ago it would not play at all. No RW/FF/Play. I opened it up and cleaned the (crystalized) cat pee off of the transport board and replaced the non-functioning tactile switch play button, but I still get nothing. The machine powers up. The capstan spins. But no play. Any thoughts? It looks like there are two other motors in addition to the capstan motor. I wonder if one of them is bad. Anyone found a wiring diagram for the MKII? I’ve contacted Tascam support twice with no response.

    33. Skywavbe

      The fact that you can get a motor is fine and I have obtained them at this place as well as Audio Labs of GA. However what is left out of the replacement is the calibration of the speed of the new motor which requires a wow and flutter meter or frequency counter and MTT111 tape. I am telling you this from a Technicians point of view and the right way to do things. I was a Lead Tech at the Chicago Factory Service location in Alington Heights. To finish the job you will need these two speed setting tools. The motors do not come pre adjusted- none of them do reel or cassettte. You should have pulled the flywhheel out and oiled the bearing as well. Non professional servicing usually misses all the important lubrications and adjustments.

    34. Michael Breeman

      Hi, would you have the exploded view of the deck assembly. I have been given a 424 which has had the motor removed and I am experiencing great difficulty and to re-fitting the motor. Sure hope you can help. Mike

    35. Omar B

      Hello everybody,

      I have a Tascam 424 MKll since 6 years ago. I just to record a lot of demos and everything worked fine but some months ago it just stopped to record properly.
      When I plug a mic at any of the four channels and start to record my voice (for example) in direct mode, I can hear it very well through the headphones and the signal appears at the screen as if the record goes well but when I playback the tape to hear the session, the recording sounds noisy, and distorted, sometimes the signal just disappear, goes and comes and sometimes it happens in the four channels and sometimes in just one or two channels. Other thing is that when I try to overwrite one track, it does not erase it all, the past signals still sounds at the back with noise and the same, goes and comes.

      I have to mention that when I playback a commercial prerecorded tape, the 424 works properly, everything sound perfect.

      I have done the maintenance as it appears at the manual many times except the degaussing because I don´t have any demagnetizer tool but I have also cleaned all the Pots and faders with some alcohol (isopropyl) and still has the same trouble.

      I’m about to buy a demagnetizer tool at ebay but the question is could it be a Gauss trouble? or maybe the erase and play/record heads does not work anymore?

      Could it be something easy to repair?

      Any one with the same trouble?

      Thank you

    36. sev b

      hey bob, i hope you can help me out.

      i’ve got a Tascam 414 that I got off ebay (listed as working) but when i eventually got round to trying the record function, it seems the cassette part of the machine is not responding at all – no play, record, RW, FF etc

      the mixer part of it works fine as far as i can see. level indicators are responding, etc etc
      doesn’t sound like anything is loose in the machine

      could it be the motor? and if so, would it be the same as a 424?
      hope someone can help, this is driving me nuts

    37. peinturier

      Hello,
      I’ve buy a tascam 488, and I’ve to change the motor.
      But I can’t find it on internet, Are the EG-530AD-2B compatible for the 488 ?
      Or are they other motor more popular or still available on internet ?

      Thanks in advance

    38. Hi Negatron, i have to open a Portastudio 488 for Repair and it seems to be a bit tricky and willnot open just by removing the screws. therefor i came to your Website and i like to kindly ask you do you have a repair Manual. greets Roman

    Leave a reply

    *
    To help curb automated spam-bots. Click on the picture to hear audio of the word.
    Click to hear an audio file of the anti-spam word